このセクションの記事一覧はこちら

ポップアップ機能を設定する前に

必要なアプリのバージョン

本機能をご利用いただくには、アプリが以下のバージョンとなっている必要がございます。

アプリの種類 必要なアプリのバージョン
iOS用アプリ 9.42以降
Android用アプリ 7.6.6以降

設定を行う前に、必ず公開済みのアプリが上記バージョン以上であるかをご確認ください。

参考:『アプリのバージョンを確認する方法

対応しているバージョン未満の場合、管理画面の「アプリ登録」より『再申請』をいただくと、弊社にてバージョンアップの対応をさせていただきます。

参考:『アプリを再申請する

 

ヒント

  • ポップアップとして設定するフリーレイアウト機能の画面に、多くの情報が設定されている場合、ポップアップの立ち上がりが遅くなることがあります。
  • 表示領域が長い場合ポップアップ内はスクロールしますが、スクロールしない範囲での設定を推奨します。

不明点はございますか? お気軽にお問い合わせください >

不明点はございますか? お気軽にお問い合わせください >