このセクションの記事一覧はこちら

【3月3日公開】Androidの対象APIレベル(TargetSDKVersion)対応について

平素は弊社サービスをご利用いただきまして誠にありがとうございます。
株式会社ヤプリ カスタマーサポートでございます。

 

Google社によって定められている対象APIレベル(TargetSDKVersion)について、本日リリースしましたアプリバージョンv10.5.0より、対象API レベル 31(Android 12)に対応いたしました。

 

2月時点ではGoogle社より対象API レベル 30を満たしていることが必須とされておりますが、将来的に、今回対応した31以上となる可能性が高くございます。

参考:『アプリは API レベル 30 を対象とする必要がある

 

現時点での影響度は低くありますが、お早めのアプリのアップデートをおすすめいたします。

参考:『再申請とは


今後とも弊社サービスを何卒よろしくお願いいたします。

不明点はございますか? お気軽にお問い合わせください >

不明点はございますか? お気軽にお問い合わせください >