このセクションの記事一覧はこちら

※重要※Android4.xにインストールされたアプリでのサービス停止について

平素弊社サービスをご利用いただきましてありがとうございます。

この度弊社では、より良いパフォーマンスでYappliをご利用いただくため、Android 5.0未満(以下、該当OS)からの利用を2019年1月末日を持って停止させていただくこととなりました旨をお知らせ申し上げます。

※iOSには影響ございません

 

 

【Android4.x系でインストールされたアプリからのアクセスを停止する理由】

アプリをご利用いただくお客様の通信の安全性を確保することが目的となります。

現在、Androidアプリにおける情報の安全を確保するため、より安全な方式である「TLS1.2(AndroidOS5.0)」以上での接続のみをサポートする形となっております。

本件は、2018年7月4日に告知させていただきました、Androidアプリにおいて暗号化方式の変更に伴い、「TLS1.0/1.1(AndroidOS4.4以下)」による通信暗号化を無効化させていただくことに関連し、今回、Android4.x系で既にインストールされているアプリにおいての通信の安全性も確保する為の対応となります。

既にAndroid4.x系でのビルドは停止させていただいておりますが、2019年1月末日以降は、Android4.x系にインストールされているアプリからのアクセスも出来なくなります

 

 

【サービス停止後のアプリの挙動について】

2019年1月末日以降は、Android4.x系でインストールされているアプリを立ち上げた際に、アプリコンテンツが閲覧できない状態となります。

 

【表示パターン】

■アプリを起動したことがある場合   ■アプリを起動したことがない場合
 Screenshot_20181012-115147.png   Screenshot_20181012-115607.png 
タブメニュー以降表示されない    スプラッシュ画面のままで止まる

 

そのため、利用されているお客様に対しては、Android5.x系のOSをインストールできる端末への機種変更、もしくは、Android OSの5.x系へのアップデートを行っていただくようご案内いただけましたら幸いです。

  • アクセス停止日:2019年1月31日(実施済み)

  • アクセス停止対象OS

    • Android 4.x系以下

  • アクセス停止後の対応OS

    • Android: OS 5.0 以上

 __________2018-10-16_12.24.23.png

 

【サービス停止後のPlayストアの表示について】

2018年7月4日以降のバージョンにアップデートをされていない場合、Playストア上のOS要件は「4.3以上のまま」となり、インストールすることは可能ですが、インストール後のアプリを起動しても、先に記載した挙動に準じたものとなりますので、ご利用いただけません。

なお、Playストアに表示されているOS要件に関わらず、該当OSとしてはサポート対象外となります。

※弊社での申請支援後、各ストアへの公開まで概ね3日〜一週間前後の期間が必要となります

 

 

ご不明な点はカスタマーサポート(support@yappli.co.jp)またはチャットにてお問い合わせください。

今後とも弊社サービスを何卒よろしくお願いいたします。

 

不明点はございますか? お気軽にお問い合わせください >

不明点はございますか? お気軽にお問い合わせください >