このセクションの記事一覧はこちら

6月以降Google社から届いている一部のメールについて(2024年7月16日 更新)

平素は弊社サービスをご利用いただきまして誠にありがとうございます。

この度、Androidアプリの対象SDKレベル要件の変更に伴い、対象のTargetSDKバージョン未満のアプリに対して以下件名のメールが送信されています。

  • Upgrade アプリ名 to a newer com.google.android.play:core SDK version
  • SDK issues in your latest  アプリ名  production release ** (**.**.*)
  • Google Play の対象 API レベル要件の影響を受けているアプリがあります
  • [ご対応のお願い]  デベロッパー名 Play Core Maven の依存関係を Android 14 用にアップデートしてください

これらのメールでは、多少表現に違いはございますが、ほとんど同様の内容に対する案内であるため対応について、本メールについて以下に記載します。

 

必要な対応について

2024年9月19日以降はTargetSDKをバージョン34以降にしたリリースバージョンで申請する必要がございます。

現在GooglePlayConsoleを利用している全アプリを対象に、TargetSDKのバージョンを満たしていない旨の警告メールや、GooglePlayConsole上のアラートが表示されておりますが、弊社にて対応の準備中となり、お客様にてご対応いただく必要はございません。
なお、本警告の内容にてアプリが削除されることはございませんのでご安心ください。
内容に更新があった場合は改めてこちらのサポートページでご案内させていただきます。

 

※現在Androidのバージョンが10.43.0以下のアプリのみ、2024年8月31日までにアップデートが必要でございます。
該当のアプリにつきましては、別途弊社よりご案内いたしますので、ご対応お願いいたします。

 

弊社にて対応バージョンのリリースが完了し次第、本サポートページにてリリースのご案内をいたします。リリース後、アップデート申請をいただく事でアラートは解消いたします。

 

本内容についてご不明点がございます場合は、カスタマーサクセスまたはカスタマーサポートまでご連絡ください。
今後とも弊社サービスを何卒よろしくお願いいたします。

 

更新履歴

  • 2024年7月16日 本ページ更新
  • 2024年7月11日 本ページ更新
  • 2024年7月1日 本ページ更新
  • 2024年6月25日 本ページ公開

 

不明点はございますか? お気軽にお問い合わせください >

不明点はございますか? お気軽にお問い合わせください >