このセクションの記事一覧はこちら

※重要※サポートOS変更のお知らせ(2024年6月20日 公開)

平素弊社サービスをご利用いただきましてありがとうございます。

この度弊社では、より良いパフォーマンスでYappliをご利用いただくため、Yappli のインストール可能OS・推奨OSバージョンを以下のように変更させていただくことをお知らせ申し上げます。

 

実施日

  • 2024年9月20日予定

 

変更後の各対応バージョン

インストール可能OSバージョン

  • iOS / iPadOS ※Apple Silicon搭載Macは除く
    • 16.1.1以上(変更前:15.3.1以上)
  • Android ※タブレットは除く
    • 10.0以上(変更前:9.0以上)

推奨OSバージョン

  • iOS / iPadOS ※Apple Silicon搭載Macは除く
    • 16.1.1以上(変更前:15.3.1以上)
  • Android ※タブレットは除く
    • 12.0以上(変更前:11.0以上)

参考:『インストール可能OSバージョン・推奨OSバージョンについて

変更後のインストール可能OS・推奨OSバージョンについては、本変更を実施した日から適用となります。何卒ご理解とご協力の程よろしくお願い申し上げます。

 

ストアのインストール可能OS表記について

インストール可能な端末は、上記ストア表記に準じます。
ただし、2024年9月20日以降は、ストアの表記に関わらず、動作保証対象外となります。
また、本変更を適用して約4ヶ月が経過した後、ストアの表記に関わらず、インストール対象外OSはアプリがご利用いただけなくなります。
詳細日程が決定しましたら別途サポートページにて告知させていただきます。
インストール対象外OSでアプリを起動した際の挙動については以下のページもご参照ください。

参考:『インストール対象外OSでアプリを起動した際の挙動について(2024年2月20日 公開)

 

インストール対象外のOSの挙動について

新規インストールの場合

サポートOS対応2024①.png

アプリがすでに端末にインストールされている場合

サポートOS対応2024②.png

その他よくある質問については、以下のサポートページをご確認ください。
参考:『サポートOS変更に伴うよくある質問

 

ご注意

  • 全ての端末での動作を保証するものではありません。
  • 上記OSを搭載している端末であっても、OSのアップデートや端末の特別な設定、空き容量や通信状況、通信速度などが起因し、動作しない場合がございます。
  • 本変更を適用して約三ヶ月が経過した後、インストール対象外OSの端末ではアプリをご利用いただけなくなります。

 

更新履歴

  • 2024年6月20日 本ページ公開

 

不明点はございますか? お気軽にお問い合わせください >

不明点はございますか? お気軽にお問い合わせください >